Tumblelog by Soup.io
Newer posts are loading.
You are at the newest post.
Click here to check if anything new just came in.

September 19 2017

12:14

potato commented on issue notro/fbtft#469

<!-- issue_comment -->
Sep 19, 2017
potato commented on issue notro/fbtft#469
@</a><a href=potato" class="gravatar" height="30" src="https://avatars2.githubusercontent.com/u/130068?v=4&s=60" width="30" />

it's an original rev4.0 waveshare display, and actually it was a soldering issue, more precisely the lack of my soldering skills :D after recheckin…

12:14

potato closed issue notro/fbtft#469

<!-- issues -->
Sep 19, 2017
potato closed issue notro/fbtft#469
@</a><a href=potato" class="gravatar" height="30" src="https://avatars2.githubusercontent.com/u/130068?v=4&s=60" width="30" />
Raspberry Pi Zero with Waveshare 3.5 (A)

August 18 2017

14:33

potato commented on issue notro/fbtft#469

<!-- issue_comment -->
Aug 18, 2017
potato commented on issue notro/fbtft#469
@</a><a href=potato" class="gravatar" height="30" src="https://avatars2.githubusercontent.com/u/130068?v=4&s=60" width="30" />

it was just a paste typo :) using the full raspbian image voltages are fine, within the error margin I see now the point behind the current-probl…

September 19 2017

12:14

potato commented on issue notro/fbtft#469

<!-- issue_comment -->
Sep 19, 2017
potato commented on issue notro/fbtft#469
@</a><a href=potato" class="gravatar" height="30" src="https://avatars2.githubusercontent.com/u/130068?v=4&s=60" width="30" />

it's an original rev4.0 waveshare display, and actually it was a soldering issue, more precisely the lack of my soldering skills :D after recheckin…

12:14

potato closed issue notro/fbtft#469

<!-- issues -->
Sep 19, 2017
potato closed issue notro/fbtft#469
@</a><a href=potato" class="gravatar" height="30" src="https://avatars2.githubusercontent.com/u/130068?v=4&s=60" width="30" />
Raspberry Pi Zero with Waveshare 3.5 (A)
12:14

potato commented on issue notro/fbtft#469

<!-- issue_comment -->
Sep 19, 2017
potato commented on issue notro/fbtft#469
@</a><a href=potato" class="gravatar" height="30" src="https://avatars2.githubusercontent.com/u/130068?v=4&s=60" width="30" />

it's an original rev4.0 waveshare display, and actually it was a soldering issue, more precisely the lack of my soldering skills :D after recheckin…

Older posts are this way If this message doesn't go away, click anywhere on the page to continue loading posts.
Could not load more posts
Maybe Soup is currently being updated? I'll try again automatically in a few seconds...
Just a second, loading more posts...
You've reached the end.

Don't be the product, buy the product!

Schweinderl